Applying dates in a house sit search

I don’t find the “date” and “duration” filters on the house sit search page easy to use at all. On 2 different computers with different browsers when I try to set dates the “apply” tab is hidden at the bottom of it’s screen and is inaccessible for me. Equally, the duration filter is vague. This is a feature I use all the time and on THS it is very hard to use. Other sites seem to have no trouble enabling this successfully. Would it be something that THS might look at n the near future?

This is not a function I use much. but just checked. I use Google Chrome, and it works fine. The date calendar is at the top of the screen with apply button clear, and the duration slider and apply also near the top.

Which browsers are you using?

Thanks for checking :-). My default browser is Firefox and that one does not show the “apply” at all for dates. Chrome does show the apply but just peeking out at the bottom of it’s screen. I will check on my other computer (we have awful internet with low bandwidth and intermittent connectivity). Just as a matter of interest my other computer (both using windows) shows a totally different screen when the house sits available come up

@liz Many years ago when I was a project manager, i had responsibility for the IT dept, so I am no expert, but I do know that different browsers sometimes throw up different results and it is worth mentioning which browsers are giving you issues. Sometimes simply refreshing a page, or deleting and reinstalling works, but sounds like THS IT dept needs to check its settings for your browser…
@Angela-CommunityManager

1 Like

HI @liz and thanks for your help @Petermac are you still having issues? If so I will pass to the team for their advice although it may not come through until tomorrow now, but I will try.

thanks :-). It has been this way since forever. Unfortunately my newer laptop (my main go-to laptop) has just stopped recognizing it’s keyboard so I cannot check the problem there but I am sure it is exactly the same as my backup laptop

Hi Angela,

I guess I can say I still have the problem as it has been this way forever. As I mentioned in the reply to petermac my newer laptop has just decided to act up so I am back to my back up laptop but the issue, as I recall, is the same for both of them

Hi Liz I’m sorry you are having issues still, will pick this up with the team tomorrow … any screen shots or helpful info please forward by DM

Hi @liz … have this back from Louise in Engineering …

“I had a look and realised it was the apply button for the filters rather than the apply for the sit button. I’ve tried to recreate using Firefox on Windows without success. Perhaps the member can send some screenshots and provide details of the versions of Firefox and Windows they are using”

If you are still having issues and could forward additional info that would really help.

Thank you Liz

Thanks for all the help Angela. I will do this as soon as I can - hopefully I can fix the problem on my go-to computer and have reasonable internet (which we do not in our current totally isolated location)

1 Like

Hi Angela,
I took a screenshot of the page and then scrolled down to find the community forum in order to post. And what did I see as I scrolled ALL the way down to the bottom of the page? The “apply” button!
So sorry for the confusion - my face is red :-). I have scrolled down before but never all the way to the bottom. User error strikes again!
Apologies :slight_smile:

2 Likes

@liz no a problem glad “we” solved the problem and THANK YOU for sharing your user error … we have all been guilty of that so no need for a red face but a pat on the back for helping solve the issue!! :heart_eyes: