Location pins on map not showing

For the past few days the map in the search page does not pin any locations. When I zoom in on the map, the sits displayed on the left change to match the zoomed location, but no pins appear. I have tried different browsers, cleared cache, and e-mailed tech support directly with no response. Does anyone else have this problem?

Hi @Lassie I have just loaded the site and the pins are showing …
Could you tell me the device you are on and the browser you’re using please and I will pass to the team. Thank you

It is the same on a Lenovo laptop and a Dell PC, and in Chrome and Edge.

Thank you @Lassie I have reported back to the tech team

Anyone else no longer seeing the numbers that mark the locations of an overall states in the United States when seeking a pet sit? Example: I enter AZ and just the state pops up-no numbered locations.

Hi @Libby2019 as @Lassie says she reported this yesterday, I’ve moved your post to this thread, it has been reported to the tech team, will update this thread when they are back online and we get a response.

1 Like

Hi @Lassie

Thanks for raising this issue, we have now found the problem and are able to recreate the issue you have regarding the map not showing the markers.

It relates to part of our map api request failing. It was difficult to identify as it works in some locations and not others.

Will keep you posted when this is resolved. Many Thanks, Ben

1 Like

This has also shown up for me as an issue just starting in the past few days - on a Chrome browser (already tried clearing cache with no effect).

1 Like

I also have missing location pins and I have used Safari and Chrome. Was this website updated in the last few months ?.

 Thanks
     David

@Ben-ProductManager hi Ben, same with me, Chrome browser, no pins for a few days now.

@Draveller @Ben-ProductManager @Angela-CommunityManager : Same for me with the same computer / browser : no location pin anymore.
But it works on the app though .

Hi @Draveller @Petermac @Françoise-et-Youn Thank you all for raising this. It is a known issue on the desktop version that the team are currently working on to fix. We will let you know as soon as we have an update. Thanks for your patience :slight_smile:

1 Like

I, too, do not see the pins when I search for house sits. This is on a PC using both Firefox and Chrome web browsers. Thank you for your help.

UPDATE to newest report of this on 07/02/2022 Hello all… we’ve just heard that the problem has been resolved 17.30 UK time. Apologies for any inconvenience.

3 Likes