App Issues On Apple devices

Hi all,

Since today we have issues seeing pictures in the THS app using apple devices only. Reinstalling the app did not solve it neither.

Any ideas or is it a know issue?

Tx

4 Likes

Hmm that’s strange, images are appearing fine in the app on my iPhone.

2 Likes

Strange indeed. Iphone and ipad have the issue …

1 Like

That is bizarre! I don’t have an ipad here so can’t check that but I’m sure some others will chime in. Are images downloading on other apps / websites? Just a random thought but could be a connection issue if not.

1 Like

Tx Lindsay, other apps are not effected. We still investigating…

1 Like

Hi @Annett I’ve moved this to help and tagged Membership Services @Katie-MembershipServices

2 Likes

Just checked my app and I have the same issue as @Annett.

1 Like

I’ve had the same issue all day, it’s frustrating but good to know it’s not just me. Hopefully admin will see this and get it resolved soon!

2 Likes

I’m having the same issue on my iPhone too no photos showing.
Can’t apply for sits without them 🥲
Very frustrating

1 Like

Thank you :pray:

@Annett @temba @Crazydoglady @Lindsay @Rebecca.62

Good morning all

Dev are aware and looking into this as soon as there is any progress we will update.

Thank you for flagging @Annett

2 Likes

Hi
Is anyone else having problems with photos not showing up on sits?
They are all blank :roll_eyes:

Hello all.

We are working as quickly as we can to resolve the issue regarding photos showing on the app for iPhone users. We have had no reports regarding the mobile website and have tested this to ensure that it working.

So while we get this fixed can you please use the mobile website or another device. We hope to get this fixed soon.

Kind regards,
Katie

2 Likes

Thanks, @Katie-MembershipServices for the update.

1 Like

Hi
Photos not showing on the mobile website either :face_with_monocle:

Oh my word! Me too! Thank you for posting this so I know I’m not alone.

2 Likes

Both my iPad and iPhone are having the same issues. I also tried to add dates. They are showing in the ‘inbox’ section but not ‘published dates’. Please let us know when this issue has been resolved. Thank you

1 Like

I’m having the same issue! Images appear on the website but no images are showing up in the mobile app.

1 Like

Hi @ampastula welcome to the forum and I’m sorry you are experiencing these issue it is a known bug and the tech team are working around the clock to resolve :national_park:

This message was posted earlier by @Katie-MembershipServices

Hello all.

We are working as quickly as we can to resolve the issue regarding photos showing on the app for iPhone users. We have had no reports regarding the mobile website and have tested this to ensure that it working.

So while we get this fixed can you please use the mobile website or another device. We hope to get this fixed soon.

We’re sorry if this problem was the reason you joined the forum and we hope you stay and enjoy the amazing conversations members are having, we can’t wait to get to know you better and share in your THS journey.

Thank you for joining and welcome again.

Angela and the team

I’m having the same problem