How to get rid of map on search page

I have 3 usable computers, all running Windows. As a sitter I regularly use the search function to browse available sits. My oldest computer brings up the available sits with a large map on the right of the page and columns of 2 side by side sits on the left hand side.
My newer computer shows no map and all the available sits in columns across the whole page. I assumed that this was THSs newer version and the one I greatly prefer. It has a tab towards the bottom of the page with “show map”
Now I have a brand new computer which is simply a new version of computer 2 (which appears to be on it’s last legs - hence the purchase) and when I use “search all sits” my page looks like the oldest computer. I really don’t like that way of displaying sits - I find it much more difficult to skim over what’s available at a glance.
Is this an issue with my settings? I use Firefox. Or is there somewhere I have yet to find on THS site where I can change the appearance of how all sits appear?

Hi @liz I’ve picked this up with the team and will get back to you as soon as.

I don’t know with this helps @liz but I also use Firefox and have found that if you set the zoom level to 110% then the map will disappear off the page, You can play around with the setting to what you like so for instance if you go to 80% you get 3 columns and the map but obviously with smaller text. I have tried this with Chrome and Edge and it does the same thing so hope this sorts it out for you.


Thanks! Great suggestion and I’ll give that a try :-). Both my older and newer laptops are the same so I am surprised that they display differently. Right now I am not near the newest one that gives the display I don’t like so havent had a chance to try it, but your solution makes sense :slight_smile: